Mic in cut itself on P1

  1. Home
  2. Forums
  3. Ask Ted
  4. Mic in cut itself on P1

Home Forums Ask Ted Mic in cut itself on P1

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #15174
    Will Zegal
    Participant

    Hi,

    I’ve got a P1 and the Mic in doesn’t work good.

    Sometimes, there is no sound at all. Sometimes, it works good for few minutes, than stop. No more sound, no more signal level on vu-meter (or very very week). The problem occurs both entrys : front and back.

    It works quite good with guitar or bass in instrument’s plug.

    What’s wrong ? How may I cure my beloved red thing ? Thanks.

    #15494
    Ted Fletcher
    Keymaster

    Just for once I think I may have an answer for you… I think the problem could be in the jack socket on the front panel of the P1. I have had a P1 in the past where there was dirt on the contacts of the jack socket, and this affected the mic input. Try plugging and unplugging a jack into that socket…… it might well fix it!
    If the problem continues, consider sending it back to me to have a look at.

    #15495
    Will Zegal
    Participant

    Thanks a lot. I’ve sent my P1 to a friend who is more accurate than me in electronics and with a soldering iron. I send him your answer.

    I’m afraid this won’t help very much because I’ve allready plugged and unplugged jacks and XLR some times (many for the jack) on this gear. I thinks I will send it you back.

    #15496
    Will Zegal
    Participant

    Hi Ted,

    we trieds what you’ve suggested and it’s not better. My friend ask if it’s possible to have the schemas including the power supply ?

    Thanks a lot.

    #15497
    Ted Fletcher
    Keymaster

    Will, I have sent the circuit diagrams to your email address. :)

    #15498
    Will Zegal
    Participant

    Hi Ted,

    thank you very very much. It’s very nice to help so much.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Menu